En cuarentena yo germino: Early Skunk de geaseeds

Espacio para subir los seguimientos del concurso MariaPandemia (germina en cuarentena)
Responder
Avatar de Usuario
elcoloan
Moño fumado
Mensajes: 984
Ha dado gracias : 335 veces
Le han dado gracias: 219 veces

En cuarentena yo germino: Early Skunk de geaseeds

Mensaje sin leer por elcoloan » Mayo 21, 2020, 11:15 am

Me causan curiosidad sus sintomas... 
Preguntas: ¿De qué está compuesto su sustrato? ,¿ha revisado el pH y/o la EC del liquido inicial que sale por debajo?, ¿esta usando la linea B.C de technaflora verdad? ¿la había usado antes con el mismo LED y sustrato? 
Mi impresión es que esa linea de nutrientes B.C. Grow, Boost, o Bloom, no tienen suficiente Mg (ni Ca) para el cultivo con LEDs, y peor aun si hay coco en el sustrato. 
En las fotos nuevas se ve claramente que la parte baja está empezando a aclarar.... puede ser por el solo riego con agua que venía haciendole y está pidiendo N, o pueden ser inicios de carencia de Mg... si el pH del sustrato es el adecuado, entonces yo diría que  efectivamente hay que suplementar mas Mg, pues N creo que si traen en buena cantidad esos productos que usa.
En vegetativo puede usar ese MagiCali que tiene para aportar Mg, pero al tener N ese producto, en floración mejor usar otra cosa para aportar Mg. Las sales de Epsom (sin aromas ni sabores, solo las sales puras) le ayudarían a solucionar la falta de Mg que tiene su linea de nutrientes durante flora sin aportar N.

Avatar de Usuario
Buffalo
Administrador
Mensajes: 1772
Ha dado gracias : 622 veces
Le han dado gracias: 691 veces

Mensaje sin leer por Buffalo » Mayo 21, 2020, 11:45 am

Como hasta mitad de agosto, máximo hasta final de agosto. De acuerdo a qué tanta gente haya terminado su seguimiento, diría yo. Por ahí edite el mensaje original y añadí un mensaje de notificación jeje. L buena!
A veces me pregunto por qué me pregunto tantas cosas...

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 21, 2020, 11:57 am

elcoloan escribió:
Mayo 21, 2020, 11:15 am
Me causan curiosidad sus sintomas... 
Preguntas: ¿De qué está compuesto su sustrato? ,¿ha revisado el pH y/o la EC del liquido inicial que sale por debajo?, ¿esta usando la linea B.C de technaflora verdad? ¿la había usado antes con el mismo LED y sustrato? 
Mi impresión es que esa linea de nutrientes B.C. Grow, Boost, o Bloom, no tienen suficiente Mg (ni Ca) para el cultivo con LEDs, y peor aun si hay coco en el sustrato. 
En las fotos nuevas se ve claramente que la parte baja está empezando a aclarar.... puede ser por el solo riego con agua que venía haciendole y está pidiendo N, o pueden ser inicios de carencia de Mg... si el pH del sustrato es el adecuado, entonces yo diría que  efectivamente hay que suplementar mas Mg, pues N creo que si traen en buena cantidad esos productos que usa.
En vegetativo puede usar ese MagiCali que tiene para aportar Mg, pero al tener N ese producto, en floración mejor usar otra cosa para aportar Mg. Las sales de Epsom (sin aromas ni sabores, solo las sales puras) le ayudarían a solucionar la falta de Mg que tiene su linea de nutrientes durante flora sin aportar N.
.

Hola, el sustrato es un sustrato reutilizado de mi cultivo anterior que tamice para quitar las raíces.
Nada no me e tomado el trabajo de revisar el agua de drenaje, tendré que hacerlo. Si ya esté fertilizante lo había utilizado con esta misma configuración obteniendo buenos resultados.
Me pondré en la búsqueda de estas sales mucho gracias por pasarte y respoder.

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 21, 2020, 11:58 am

Buffalo escribió:
Mayo 21, 2020, 11:45 am
Como hasta mitad de agosto, máximo hasta final de agosto. De acuerdo a qué tanta gente haya terminado su seguimiento, diría yo. Por ahí edite el mensaje original y añadí un mensaje de notificación jeje. L buena!
Gracias por responder, buenos humos.

Avatar de Usuario
elcoloan
Moño fumado
Mensajes: 984
Ha dado gracias : 335 veces
Le han dado gracias: 219 veces

Mensaje sin leer por elcoloan » Mayo 21, 2020, 3:27 pm

B_barrabas escribió:
Mayo 21, 2020, 11:57 am
...
ya esté fertilizante lo había utilizado con esta misma configuración obteniendo buenos resultados.
...
Vea pues, entonces debe ser esta planta en particular que le salio sensible en cuanto a los sintomas iniciales, y los de ahora seguramente son por los riegos recientes de solo agua...así que seguramente con la siguiente fertilizada se recupera el verde de la zona inferior. Igual si puede, sí sería interesante saber aprox el pH del sustrato, muchas veces eso es culpable de sintomas pasajeros o , ojala que no, sintomas persistentes.

Por cierto, ¿ ha tenido que usar mucho el MagiCal ? ¿o solo usa el Boost y Grow en veg / boost y bloom en flora?

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 22, 2020, 11:58 am

elcoloan escribió:
Mayo 21, 2020, 3:27 pm
B_barrabas escribió:
Mayo 21, 2020, 11:57 am
...
ya esté fertilizante lo había utilizado con esta misma configuración obteniendo buenos resultados.
...
Vea pues, entonces debe ser esta planta en particular que le salio sensible en cuanto a los sintomas iniciales, y los de ahora seguramente son por los riegos recientes de solo agua...así que seguramente con la siguiente fertilizada se recupera el verde de la zona inferior. Igual si puede, sí sería interesante saber aprox el pH del sustrato, muchas veces eso es culpable de sintomas pasajeros o , ojala que no, sintomas persistentes.

Por cierto, ¿ ha tenido que usar mucho el MagiCal ? ¿o solo usa el Boost y Grow en veg / boost y bloom en flora?
A vale muchas gracias, en el próximo riego medire el ph.

Pues en esta planta solo e regado una vez con ferti y contenía magical, boost, grow, sugardaddy y thrive alive red. En mi anterior cultivo también fue igual riegos de ferti con el mismo contenido.

Avatar de Usuario
elcoloan
Moño fumado
Mensajes: 984
Ha dado gracias : 335 veces
Le han dado gracias: 219 veces

Mensaje sin leer por elcoloan » Mayo 22, 2020, 12:36 pm

B_barrabas escribió:
Mayo 22, 2020, 11:58 am
elcoloan escribió:
Mayo 21, 2020, 3:27 pm
...
Pues en esta planta solo e regado una vez con ferti y contenía magical, boost, grow, sugardaddy y thrive alive red. En mi anterior cultivo también fue igual riegos de ferti con el mismo contenido.
Ah ok, luego de preguntarle a ud sí vi en la pagina de ellos que hay que usar el magical casi siempre, de razon el bajo contenido de Mg y Ca en los grow y bloom.

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 23, 2020, 11:43 am

Dia 59
Por acá de nuevo, 54 días desde que fue puesta en su matera, hoy he decidido hacer una super defoliación y un corte apical para ver si las demás ramas tiran para arriba y así aprovechar al máximo la luz, también he regado con fertilizante para crecimiento (magical, boost, grow, sugardaddy y thrive alive red).

IMG_20200523_111828.jpg
[/color]

IMG_20200523_104018.jpg
[/color]
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 23, 2020, 9:28 pm

Una foto de las ramas ya mirando hacia arriba.
IMG_20200523_211912.jpg
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
Buffalo
Administrador
Mensajes: 1772
Ha dado gracias : 622 veces
Le han dado gracias: 691 veces

Mensaje sin leer por Buffalo » Mayo 25, 2020, 10:36 pm

Uy que chimba de técnica, ojalá todas esas ramitas se vuelvan las propias porras!!! 💪💪
A veces me pregunto por qué me pregunto tantas cosas...

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 26, 2020, 9:25 am

Buffalo escribió:
Mayo 25, 2020, 10:36 pm
Uy que chimba de técnica, ojalá todas esas ramitas se vuelvan las propias porras!!! 💪💪
Ojalá que si parcero esa es la idea, pienso darle crecimiento hasta finales de junio.🤜

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 26, 2020, 9:27 am

Día 62
Paso a dejar fotos del día de hoy, la poda y el amarre le an caído super bien.
IMG_20200526_091920.jpg
IMG_20200526_091911.jpg
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Mayo 30, 2020, 9:34 pm

Día 66
La enana se sigue regando con agua desde el último riego con fertilizante.
IMG_20200530_212400.jpg
IMG_20200530_212349.jpg
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
Buffalo
Administrador
Mensajes: 1772
Ha dado gracias : 622 veces
Le han dado gracias: 691 veces

Mensaje sin leer por Buffalo » Junio 1, 2020, 5:29 pm

Ha respondido super bien al moldeado que le has dado parcero, ¡que chimba de genética! ¿Después de eso vas a doblar hacia los lados las ramas que están saliendo? ¡Un gran saludo!
A veces me pregunto por qué me pregunto tantas cosas...

B_barrabas
Planta adulta
Mensajes: 32
Ha dado gracias : 15 veces
Le han dado gracias: 24 veces

Mensaje sin leer por B_barrabas » Junio 2, 2020, 12:18 pm

Buffalo escribió:
Junio 1, 2020, 5:29 pm
Ha respondido super bien al moldeado que le has dado parcero, ¡que chimba de genética! ¿Después de eso vas a doblar hacia los lados las ramas que están saliendo? ¡Un gran saludo!
Gracias parce por pasarse por el post, si quiero hacerles SuperCropping de echo ya le hice a un par, dejó foticos del día 31 de mayo.
IMG_20200531_201307.jpg
Y así está hoy
Día 69
IMG_20200602_121715.jpg
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

Responder